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INTRODUCTION 

Seismologists and emergency management professionals are responsible for assessing risks and identifying 

potential earthquake hazards. The purpose of this project is to identify areas in the state of Oklahoma that have 

been at risk for earthquakes. By using data from the Oklahoma Geological Survey (OGS), the density, frequency 

and spatial variability of earthquakes are analyzed from the years 1980-2017. Data that is gathered from the OGS 

is implemented within ArcGIS and is used to preform hotspot analysis. This will be used to create maps that 

dictate areas that historically have the highest concentration of earthquakes with large magnitudes.  

 

The question: Historically, how has the frequency, intensity and spatial variability changed for 

earthquakes in Oklahoma recorded in 1980 to 2017? 

The hypothesis: There will be an observable increase in frequency, intensity and shift in spatial 

variability from earthquakes along major fault lines. 

 

 

DATA COLLECTION 

Border: 

The data downloaded for the Oklahoma state border was sourced from the United States Census Bureau website. 

The download will contain a shapefile of the United States.  In order to have Oklahoma as its own shapefile, we 

have to select Oklahoma in the attribute table under “Name” and export the selected data.  

 

Faults: 

The fault data was from the Oklahoma Geological Survey Fault Database website. Open-File Report name: OF2-

2016 from the Comprehensive Fault Database and Interpretive Fault Map of Oklahoma, by Stephen Marsh and 

Austin Holland. From the Open-File report we can download the shapefile of the faults. The faults shown here in 

Figure 1 represent one interpretation of all the faults in the Oklahoma Fault Database being compiled by the OGS.  

 

Figure 1. Oklahoma Border with Faults 

https://www.census.gov/geo/maps-data/data/cbf/cbf_state.html
http://www.ou.edu/ogs/data/fault
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Earthquakes: 

The earthquake data was from the Oklahoma Geological Survey Earthquake Catalogs website. Each earthquake 

is accompanied by detailed information regarding its location and size indicated by the Catalog Header 

Descriptions. (See table 1 for data used) 

Category Description 

origintime Estimated date and time of the earthquake 

latitude Estimated latitudinal coordinate of the earthquake epicenter 

longitude Estimated Longitudinal coordinate of the earthquake epicenter 

prefmag Preferred magnitude 

Table 1. Catalog Header Descriptions 

 

Projection and Datum consistently used for all data files.  

Projected Coordinate system: NAD 1983 2011 StatePlane Oklahoma North FIPS 3501 (meters)  

Datum: D_North_American_1983 
 

ARCGIS PROCESSING 

The main focus for this project is to observe the concentration of high magnitude earthquakes within Oklahoma. 

Thus, utilizing the “Optimized Hot Spot Analysis” tool in ArcToolbox will provide the proper analysis for this. A Hot 

spot analysis is a way of finding the hot and cold spots in the data using the Getis-Ord Gi* statistic (i.e. a positive 

z-score means a clustering of high values where as a negative z-score means a clustering of low values). The input 

data needs to be points or polygons. There is also the choice of using the Hot Spot Analysis (Getis-Ord Gi*). Here 

we will use the Optimized Hot Spot Analysis, because it pre-sets some parameters based on your data. This tool 

needs a minimum of 30 data points and works best with large sets of data. So I ran the Hot Spot Analyst for 

merged datasets: 1980-1989, 1990-1999, 2000-2009, 2010-2017. In order to analyze the data by decade, the 

data from each year needs to be merged.  

Steps for merging datasets: 

1. Open ArcToolbox and go to Data Management Tools>General>Merge 

2. Input Datasets: Select the datasets to merge (ex. 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017) 

3. See figure 2 for visual description   

4. Output Dataset: Indicate where you want to save your new file 

http://www.ou.edu/ogs/research/earthquakes/catalogs
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5. Click OK  

6. Repeat 1-5 for 1980-1989, 1990-1999, 2000-2009 

 
Figure 2. Screen Capture of Merge inputs 

Steps for using the Hot Spot Analyst tool: 

1. Open the tool by going to Spatial Statistic tool set>Mapping Clusters>Optimized Hot Spot Analysis 

2. Input feature: Point data for the earthquakes from a specified year (ex. 2017) 

3. Output feature: Indicate where you want to save your new file 

4. Analysis field: Some measurement that happens at those points (ex. prefmag)  

5. Incident Data Aggregation Method:  

 We don’t need to specify an aggregation method since we’ve chosen an analysis field 

6. See figure 3 for visual description   

7. Click OK to run the tool 

8. For the purpose of this project repeat 1-7 for the datasets 1980-1989, 1990-1999, 2000-2009, 2010-

2017 
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Figure 3. Screen Capture of Optimized Hot Spot Analysis tool inputs 

When you expand the results for the layer that gets added automatically from the Hot Spot Analysis (HSA) it 

comes already symbolized (see figure 3.1). 

 

Figure 3.1. Expanded layer results from HSA 
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The data includes a new attribute field called Gi_Bin which shows the statistical significance/confidence interval 

of the data. It ranges from red for a hot spot down to blue for a cold spot and yellow points are not significant. 

Specifically, features in the +/-3 bins reflect statistical significance with a 99 percent confidence level; features 

in the +/-2 bins reflect a 95 percent confidence level; features in the +/-1 bins reflect a 90 percent confidence 

level; and the clustering for features in bin 0 is not statistically significant. The results show the hot spots for the 

most intense earthquakes in Oklahoma from 2017 (see figure 4).  

 

Figure 4. Hot Spot Analysis results from 2017  

The results show points were these points seen in figure 4 and we don’t get a continuous surface. To get a full 

picture we need to now run an IDW to interpolate a raster surface from the Hot Spot analysis points using an 

inverse distance weighted (IDW) technique.    

Steps for using the IDW tool: 

1. Open ArcToolbox go to Spatial Analyst Tools>Interpolation>IDW  

 Don’t forget to turn on the Spatial Analyst extension 

2. Input point features: Hot Spot Analysis results (ex. HS_80_89) 

3. Z value field: Gi_Bin 

4. Accept all the defaults (see figure 5 for visual description) 

5. Click OK to run the tool 

9. Repeat for Hot Spot Analysis from 1990-1999, 2000-2009, 2010-2017 
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Figure 5. Screen Capture of IDW tool inputs 

 

Figure 6. IDW Results for 1980-1989 

The results, figure 6, show extraneous interpolation beyond the border that is not needed. In order to focus on 

information within the state the clip tool is used.  

Steps for using the Clip tool: 

10. Open ArcTool box and go to Data Management tools>Raster>Raster Processing>Clip 

11. Input raster: Raster you want to clip (ex. IDW_80_90) 

12. Output Extent: Raster dataset to use as extent (ex. Border) 

13. Output Raster Dataset: Indicate where you want to save your new file 

14. Check Use Input Features for Clipping Geometry  

15. Accept all the defaults (see figure  for visual description) 

16. Click OK  

17. Repeat for IDW technique from1990-1999, 2000-2009, 2010-2017 
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Figure 7. Screen Capture of Clip tool inputs 

 

 

 

Figure 8. Screen Capture of Clip tool Results for 1980-1989 
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DATA PRESENTATION MAP 

 

Figure 9. Hot Spot Analysis Results for Oklahoma Earthquakes 
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Figure 10. IDW Analysis Results for Oklahoma Earthquakes 
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RESULTS & CONCLUSIONS 

 

Definitions to help understand the results and conclusions 

Gi_Bin – calculated confidence interval producing statistically significant intervals from the data. The 

features in the +/-3 bins reflect statistical significance with a 99 percent confidence level; features in the 

+/-2 bins reflect a 95 percent confidence level; features in the +/-1 bins reflect a 90 percent confidence 

level; and the clustering for features in bin 0 is not statistically significant. 

Hot Spot Analysis (HSA) – calculates the frequency of the top and bottom 10% and of the earthquakes in 

the dataset by their magnitudes and marks those points accordingly.  

Inverse Distance Weighted technique (IDW) –  An interpolation technique that estimates cell values in the 

Hot Spot Analysis raster from a set of sample points (the Gi_Bin) that have been weighted so that the 

farther a sampled point is from the cell being evaluated, the less weight it has in the calculation of the 

cell's value. 

Moment magnitude (Mw) – a new scale that characterizes the size of earthquakes similar to the Richter 

Scale. This scale retains a continuum of magnitude values similar to that defined by the Richter scale.  

Negative magnitude – Magnitude calculations are based on a logarithmic scale, so a ten-fold drop in 

amplitude decreases the magnitude by 1. An earthquake of negative magnitude is a very small earthquake 

that is not felt by humans. 

Richter Scale Magnitude (ML) – “Local Magnitude Scale” a number that characterizes the relative size of 

an earthquake based on measurement of the maximum motion recorded by a seismograph based on a 

logarithmic scale. 
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Quantitative results from the Hot Spot Analysis and IDW tools for each time interval 

1980-1989: Using the statistics Frequency 

Distribution graph of the Gi_Bin in figure 

11, the highest frequency earthquakes are 

between magnitude -0.5 and 0.3. The 

highest positive magnitude earthquakes are 

2.8 and a count of less than 100 

earthquakes.  

 

Figure 11. Statistics of the HSA for 1980-1989 

1990-1999: Using the statistics Frequency 

Distribution graph of the Gi_Bin in figure 12, 

the highest frequency earthquakes are 

between magnitude 1.7 and 2.4. The count 

is about 300 earthquakes.  

 

 

Figure 12. Statistics of the HSA for 1990-1999 

2000-2009: Using the statistics Frequency 

Distribution graph of the Gi_Bin in figure 13, 

the highest frequency earthquakes are 

between magnitude -0.4 and 0.5 at a count 

of about 125 earthquakes. The highest 

positive magnitude earthquakes are greater 

than 2.3 and a count of about 50 

earthquakes.  

Figure 13. Statistics of the HSA for 2000-2009 

2010-2017: Using the statistics Frequency 

Distribution graph of the Gi_Bin in figure 

14, the highest frequency earthquakes tie 

between around 13,500 earthquakes at 

either magnitude -3.0 or greater than 

magnitude 2.7.  

 

 

Figure 14. Statistics of the HSA for 2010-2017 
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Conclusions 

The purpose of this project is to determine how the frequency, intensity and spatial variability changed historically 

for earthquakes located in Oklahoma from 1980 to 2017. In order to quantify the frequency and intensity through 

the decades a Hot Spot Analysis was performed to a dataset within each decade. Then an IDW technique 

interpolated the data from the Hot Spot Analysis to produce a smooth surface to visually display the highest and 

lowest concentration of high and low magnitude earthquakes as well as their spatial variability from decade to 

decade. The results from the statistics graphs in figures 11-14 indicate that there is an increase in the frequency 

of high magnitude (greater than 2) earthquakes from 1980 to 2017. There also an increase in the number of 

negative and low magnitude earthquakes as well. From the IDW Interpolation map in figure 10, the spatial 

variability of the region with the highest concentration of high magnitude earthquakes shifted north.  

 

Figure 15. Geologic Provinces of Oklahoma (modified from Northcutt and Campbell, 1998) 

Initially, it was assumed that the major earthquakes in Oklahoma would be located along major fault lines such 

as the Wichita, Arbuckle and Ouachita Mountains Uplift. However, results from this project indicate that the 

highest activity of high magnitude earthquakes occur within the Anadarko basin, figure 15. In the IDW map for 

2010-2017, figure 10, we see a widely spread hotspot of earthquakes in the region of the Anadarko basin. 

Between 2010 and the end of 2012, the industry “added 169,000 jobs nationwide, growing at a rate about ten 

times that of overall U.S. employment” (Brown, 2013). It is interesting to see how the development of hydraulic 

fracturing and industry operations have affected this region in Oklahoma. 

Issues and Further Studies  

The data used from the Oklahoma Geological Survey indicated that the earthquakes were recorded on a mix 

between moment magnitude and Richter magnitude scales. In further studies, I would standardize the data so 

that the earthquakes are all on the same scale to get a more accurate representation of. Also, the earthquake 

data included in this project contain negative magnitudes. Negative magnitudes cannot be felt by people. So, in 

future studies I would remove these values form the attribute table in order to narrow the scope of magnitudes 

to only positive intensities.  
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RESOURCES 

Internet Links 

 Oklahoma Border: https://www.census.gov/geo/maps-data/data/cbf/cbf_state.html 

 Fault Data: http://www.ou.edu/ogs/data/fault 

 Earthquake Data: http://www.ou.edu/ogs/research/earthquakes/catalogs 

 USGS FAQ: https://www.usgs.gov/faqs/how-can-earthquake-have-a-negative-magnitude?qt-

news_science_products=7#qt-news_science_products 

Article 

Brown, S., and Yucel, M., 2013, US Shale Gas and Tight Oil Boom - The Opportunities and Risks for America: 

SPE Asia Pacific Oil and Gas Conference and Exhibition, doi: 10.2118/165770-ms. 

Journal 

Cardott, B.J., 2012, Thermal maturity of Woodford Shale gas and oil plays, Oklahoma, USA: International 

Journal of Coal Geology, v. 103, p. 109–119, doi: 10.1016/j.coal.2012.06.004. 

 

https://www.census.gov/geo/maps-data/data/cbf/cbf_state.html
http://www.ou.edu/ogs/data/fault
http://www.ou.edu/ogs/research/earthquakes/catalogs
https://www.usgs.gov/faqs/how-can-earthquake-have-a-negative-magnitude?qt-news_science_products=7#qt-news_science_products
https://www.usgs.gov/faqs/how-can-earthquake-have-a-negative-magnitude?qt-news_science_products=7#qt-news_science_products

